July 2014

C & C++

Installing OpenRAVE0.9 on Ubuntu trusty (14.04)

Finally I made it… compile OpenRAVE under Ubuntu trusty and to run it without getting this segmentation fault: undefined symbol: _ZN5boost20assertion_failed_msgEPKcS1_S1_S1_l In fact it is pretty simple, here is what I did: Download the latest OpenRAVE version from the git repository, as described at the website below git clone –branch latest_stable https://github.com/rdiankov/openrave.git It is also…